SC Bulding Network Outage.
Incident Report for Utah Valley University
Resolved
The power outage affecting Network services in SC has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Mar 13, 2023 - 10:33 MDT
Monitoring
A fix has been applied, power has been restored, and the affected Network services should be available. We will continue to monitor closely.
Posted Mar 13, 2023 - 08:49 MDT
Identified
We have identified a power outage affecting networking services in the SC building. Some applications and services will have intermittent connectivity. Technicians have been dispatched to resolve the issue. Updates will be provided as we learn more.
Posted Mar 13, 2023 - 08:22 MDT
Investigating
We are investigating reports of a network outage affecting SC building. Updates will be provided as we learn more.
Posted Mar 13, 2023 - 07:57 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services), Network & Wireless (Wireless Network, Wired Network), and Campus Services (Power).