Degraded Performance UVU Wifi

Incident Report for Utah Valley University

Resolved

The issues related to WIFI registration has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Feb 23, 2023 - 20:50 MST

Monitoring

A fix has been applied and UVU WIFI Registration should be available to all users. We will continue to monitor Wireless Network closely.
Posted Feb 23, 2023 - 14:00 MST

Update

We are continuing to work on a fix for this issue.
Posted Feb 23, 2023 - 11:58 MST

Identified

We have identified a network issue that impacts new devices connecting to the Wi-Fi. If you have issues, please contact the Service Desk for assistance.
Posted Feb 23, 2023 - 11:57 MST
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services) and Network & Wireless (Wireless Network).