CB/FL Buildings Partial Network Outage
Incident Report for Utah Valley University
Resolved
The network outage affecting the CB and FL buildings has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Aug 09, 2024 - 13:27 MDT
Monitoring
A fix has been applied and wired and wireless networks should be available to previously affected users. We will continue to monitor it closely.
Posted Aug 09, 2024 - 11:08 MDT
Identified
We have identified a network equipment issue affecting networking in the CB and FL buildings.
Updates will be provided as we learn more.
Posted Aug 09, 2024 - 10:49 MDT
Update
We are investigating reports that the partial network outage is affecting WiFi in some locations.
Updates will be provided as we learn more.
Posted Aug 09, 2024 - 10:28 MDT
Update
We are investigating reports that the partial wired network outage is affecting the Fulton Library in addition to the CB building.
Updates will be provided as we learn more.
Posted Aug 09, 2024 - 10:11 MDT
Investigating
We are investigating reports of a partial wired network outage in the Clarke Building.
Updates will be provided as we learn more.
Posted Aug 09, 2024 - 09:51 MDT
This incident affected: Network & Wireless (Wireless Network, Wired Network).