Partial Microsoft Teams Voice Outage
Incident Report for Utah Valley University
Resolved
The Microsoft Teams Voice outage affecting Microsoft Teams Voice calls to Parking Services has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jun 06, 2023 - 11:58 MDT
Monitoring
A fix has been applied and Microsoft Teams Voice should be available for contacting Parking Services. We will continue to monitor Microsoft Teams Voice closely.
Posted Jun 06, 2023 - 09:32 MDT
Identified
We have identified a partial Microsoft Teams Voice outage affecting Microsoft Teams Voice calls to parking services, Updates will be provided as we learn more.
Posted May 22, 2023 - 11:26 MDT
This incident affected: Email, Calendar, & Collaboration (Teams).