Partial Network Outage
Incident Report for Utah Valley University
Resolved
The network outage affecting the ability to connect resources at the UVU.edu domain has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Dec 18, 2022 - 18:09 MST
Update
Partial functionality of the UVU.edu domain has been restored. Various services may be intermittently available during the remaining change time which is scheduled to complete at 5:00 PM today. We are continuing to monitor the schedule change closely.
Posted Dec 18, 2022 - 14:52 MST
Update
Partial functionality of the UVU.edu domain has been restored. Various services may be intermittently available during the remaining change time which is scheduled to complete at 5:00 PM today. We are continuing to monitor the schedule change closely.
Posted Dec 18, 2022 - 14:35 MST
Monitoring
We identified an unexpected issue during a normally scheduled change. A fix has been applied and the UVU.edu domain should be available. We will continue to monitor the scheduled change closely that is expected to be complete by 5:00PM today.
Posted Dec 18, 2022 - 13:18 MST
Investigating
We are investigating reports of a partial Network outage affecting the ability to connect to resources at the UVU.edu domain. Updates will be provided as we learn more.
Posted Dec 18, 2022 - 12:37 MST
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services), Network & Wireless (Wireless Network, Wired Network, Virtual Private Networks), Software, Websites & Apps (myUVU), and General IT Services.