Fortinet (Fortimail email filtering) access
Incident Report for Utah Valley University
Resolved
Fortinet (Fortimail email filtering) access has been restored. If you are still experiencing issues with Fortinet, please contact the Service Desk.
Posted Jul 16, 2020 - 16:46 MDT
Update
A fix is being applied. Potential spam can still be released using the links in the quarantine notification email. An update will be provided when we have more information.
Posted Jul 14, 2020 - 09:32 MDT
Identified
Fortinet (Fortimail email filtering) access is currently unavailable. We are working on resolving the issue and will update as we know more.
Posted Jul 09, 2020 - 08:39 MDT
This incident affected: Email, Calendar, & Collaboration (Employee Email).