UVID Lookup Outage

Incident Report for Utah Valley University

Resolved

The UVUID Lookup Tool outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Nov 30, 2023 - 13:15 MST

Monitoring

A fix has been applied and the UVUID Lookup Tool should be available to all users. Please clear your browser's cache and cookies to resolve this issue. We will continue to monitor the UVUID Lookup Tool closely
Posted Nov 30, 2023 - 11:45 MST

Investigating

We are investigating reports of an outage affecting the UVID Lookup Tool. Updates will be provided as we learn more.
Posted Nov 30, 2023 - 11:23 MST
This incident affected: General IT Services.