Authentication Outage
Incident Report for Utah Valley University
Resolved
The authentication outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Nov 01, 2022 - 21:58 MDT
Monitoring
A fix has been applied and authentication should be available for all users. We will continue to monitor authentication closely.
Posted Nov 01, 2022 - 18:01 MDT
Investigating
We are investigating reports of an authentication outage preventing users from logging into various systems including but not limited to myUVU. Updates will be provided as we learn more.
Posted Nov 01, 2022 - 17:42 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services) and General IT Services.