Partial Phone System Outage

Incident Report for Utah Valley University

Resolved

The phone system outage affecting the Alcatel phone system has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Dec 21, 2022 - 12:49 MST

Monitoring

A fix has been applied and the Alcatel phone system should be available to users. We will continue to monitor the phone system closely.
Posted Dec 21, 2022 - 12:09 MST

Identified

We have identified a partial phone system outage affecting the Alcatel phone system. Updates will be provided as we learn more.
Posted Dec 21, 2022 - 10:18 MST
This incident affected: Email, Calendar, & Collaboration (Telephones).