Partial Alcatel Outage
Incident Report for Utah Valley University
Resolved
The Alcatel outage affecting external calls has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Nov 09, 2022 - 13:35 MST
Monitoring
A fix has been applied and Alcatel should be available for external calls to UVU. We will continue to monitor Alcatel closely.
Posted Nov 09, 2022 - 12:31 MST
Identified
We have identified a partial Alcatel outage affecting external phone numbers calling in to UVU. Updates will be provided as we learn more.
Posted Nov 09, 2022 - 11:39 MST
This incident affected: Email, Calendar, & Collaboration (Telephones).