Partial Outage with Online Orientation
Incident Report for Utah Valley University
Resolved
The Online Orientation outage affecting students has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Apr 18, 2023 - 14:56 MDT
Monitoring
A fix has been applied and Online Orientation should be available to all students. We will continue to monitor Online Orientation closely.
Posted Apr 18, 2023 - 09:15 MDT
Identified
We have identified an outage with Student Orientation impacting new students. We are working to resolve the issue.
Posted Apr 17, 2023 - 16:24 MDT
Investigating
We are investigating reports of a partial outage with Online Orientation affecting students. Updates will be provided as we learn more.
Posted Apr 17, 2023 - 15:14 MDT
This incident affected: General IT Services.