Get email notifications whenever Utah Valley University creates, updates or resolves an incident.
Get text message notifications whenever Utah Valley University creates or resolves an incident.
Get webhook notifications whenever Utah Valley University creates an incident, updates an incident, resolves an incident or changes a component status.
The Wolverine-Wifi outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jun 07, 2023 - 21:20 MDT
Monitoring
A fix has been applied and Wolverine-Wifi should be available to all users. We will continue to monitor Wolverine-Wifi closely.
Posted Jun 07, 2023 - 12:54 MDT
Identified
We have identified a partial Wolverine-Wifi outage affecting users connecting to Wolverine-Wifi in the Wolverine Service Center. Updates will be provided as we learn more.
Posted Jun 06, 2023 - 12:05 MDT
This incident affected: Network & Wireless (Wireless Network).