Internet Outage in BA Building
Incident Report for Utah Valley University
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 17:11 MST
Monitoring
Only wired networks were impacted. Wireless was working properly. A fix has been applied and everything seems to be working now. Please contact the Service Desk if you continue to experience any issues.
Posted Jan 22, 2020 - 16:43 MST
Investigating
We are investigating reports of an internet outage in the BA building and will provide an update when we learn more.
Posted Jan 22, 2020 - 16:05 MST