BMI Outage
Incident Report for Utah Valley University
Resolved
The BMI outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jul 26, 2021 - 11:23 MDT
Monitoring
A fix has been applied and BMI scanning and printing should be available to users. We will continue to monitor it closely.
Posted Jul 26, 2021 - 11:04 MDT
Identified
We have identified a BMI outage affecting users' ability to scan or print to BMI. Updates will be provided as we learn more.
Posted Jul 26, 2021 - 10:35 MDT
This incident affected: Registration and Planning (Banner).