Banner Application Navigator Session Errors
Incident Report for Utah Valley University
Resolved
This incident has been resolved. Please contact the Service Desk if you encounter any issues.
Posted Apr 10, 2020 - 13:30 MDT
Monitoring
Some users may experience a session error on Banner Application Navigator. Please clear your cache and cookies and restart your computer to resolve this issue. If you continue to experience issues please contact the Service Desk.
Posted Apr 10, 2020 - 13:11 MDT
Investigating
We have received reports of session errors on Banner Application Navigator. It is being looked into. An update will be provided when we have more information.
Posted Apr 10, 2020 - 12:59 MDT
This incident affected: myUVU Services (myUVU Employee Services).