Get email notifications whenever Utah Valley University creates, updates or resolves an incident.
Get text message notifications whenever Utah Valley University creates or resolves an incident.
Get webhook notifications whenever Utah Valley University creates an incident, updates an incident, resolves an incident or changes a component status.
Atlassian is reporting that the Jira and JSM incident is resolved and service should be recovering for all users. We will continue to monitor Jira availability closely.
Posted Sep 03, 2026 - 11:26 MDT
Identified
We have identified a vendor outage affecting Jira and Jira service management, leading to slow load times, page load failures, and trouble creating new tickets. Updates will be provided as we learn more.
Posted Sep 03, 2026 - 10:16 MDT
This incident affects: IT Professional Services (Jira Service Management).