Potential door access issue at Wilkinson Center gym
Incident Report for Utah Valley University
Resolved
The issue affecting door access at the Wilkinson Center gym has been resolved. Please contact the Service Desk if you encounter any further issues.
Posted Sep 04, 2024 - 19:38 MDT
Monitoring
A fix has been applied and door access at the Wilkinson Center gym should be functioning normally. We will continue to monitor the situation closely.
Posted Sep 04, 2024 - 17:38 MDT
Investigating
We are investigating reports of a potential door access issue at the Wilkinson Center gym. Updates will be provided as we learn more.
Posted Sep 04, 2024 - 17:05 MDT
This incident affected: General IT Services.