Get email notifications whenever Utah Valley University creates, updates or resolves an incident.
Get text message notifications whenever Utah Valley University creates or resolves an incident.
Get webhook notifications whenever Utah Valley University creates an incident, updates an incident, resolves an incident or changes a component status.
The webpage service degradation has been resolved. Please contact the Service Desk if you experience further issues.
Posted Jun 09, 2025 - 16:15 MDT
Monitoring
A fix has been applied, and webpage services should be available. We will continue to monitor this service closely.
Posted Jun 09, 2025 - 11:06 MDT
Investigating
We are investigating reports of webpage redirects causing issues with accessing certain web services across campus. Updates will be provided as we learn more.