UVU Systems Windows Outage
Incident Report for Utah Valley University
Resolved
The Windows outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jul 26, 2024 - 16:36 MDT
Monitoring
The issues affecting Windows devices has been remediated across UVU and major services should now be available to all personnel. We will continue to monitor it closely.
Posted Jul 26, 2024 - 14:22 MDT
Update
A remediation for the issues impacting the functionality of multiple UVU systems and workstations has been identified and is the process of being deployed. Many UVU systems have been restored to full functionality, and more systems will be restored over the next few business days. Further updates will be provided as they become available. If you require immediate assistance with any UVU services or systems, please contact the Service Desk here: https://uvu-it.atlassian.net/servicedesk/customer/portal/31
Posted Jul 19, 2024 - 15:59 MDT
Update
The issue impacting applications for admission to UVU is presently resolved. This outage is impacting multiple UVU systems, which may result in fluctuating availability of UVU systems while we work towards a resolution. Additional information will be posted as it becomes available. If you require immediate assistance with any UVU systems, please contact the Service Desk here: https://uvu-it.atlassian.net/servicedesk/customer/portal/31
Posted Jul 19, 2024 - 09:32 MDT
Update
This outage is also affecting applications to UVU. If you are currently in the process of application to UVU, please
contact the Service Desk here: https://uvu-it.atlassian.net/servicedesk/customer/portal/31

Updates will be provided as we learn more.
Posted Jul 19, 2024 - 09:04 MDT
Identified
We have identified an issue affecting many UVU Windows devices, leading to system crashes.
Desktops and other services may be affected. We are working to resolve the issue.
Updates will be provided as we learn more.
Posted Jul 19, 2024 - 04:34 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services), Teaching, Learning, & Classrooms (Classroom Streaming Services), and General IT Services.