DCVPN Connection Issues Affecting Some Users
Incident Report for Utah Valley University
Resolved
This incident has been resolved. Please contact the Service Desk if you experience issues reaching resources from the DCVPN.
Posted Apr 03, 2020 - 11:57 MDT
Monitoring
All reported user issues connecting to resources from the DCVPN have been resolved. Please contact the Service Desk if you are experiencing these issues.
Posted Apr 03, 2020 - 11:23 MDT
Identified
Some users are experiencing issues connecting to resources from the DCVPN. Please contact the Service Desk if you are experiencing these issues.
Posted Apr 02, 2020 - 13:49 MDT
This incident affected: General IT Services.