Users having issues logging into DCVPN
Incident Report for Utah Valley University
Resolved
This problem has been resolved. Please let Service Desk know if you are still seeing issues.
Posted Jun 30, 2020 - 19:34 MDT
Investigating
Users are reporting issues with logging into DCVPN. Security is researching the issue and we will post when a resolution is found.
Posted Jun 30, 2020 - 18:07 MDT
This incident affected: Network & Wireless (VPN).