Partial Wired Network Outage
Incident Report for Utah Valley University
Resolved
The wired network outage affecting multiple buildings across campus has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Dec 19, 2022 - 11:07 MST
Monitoring
A fix has been applied and the wired network should be available at all locations. We will continue to monitor the network closely.
Posted Dec 19, 2022 - 09:43 MST
Investigating
We are investigating reports of a wired network outage affecting multiple buildings across campus. Updates will be provided as we learn more.
Posted Dec 19, 2022 - 09:21 MST
This incident affected: Network & Wireless (Wired Network).