Partial Alcatel Outage
Incident Report for Utah Valley University
Resolved
The issues with Alcatel affecting outbound calls has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Dec 06, 2022 - 16:54 MST
Monitoring
A fix has been applied to the Alcatel system. Inbound and outbound calls are now processing properly. We will continue to monitor the Alcatel system closely.
Posted Dec 06, 2022 - 16:35 MST
Identified
We have identified a partial Alcatel outage affecting outbound local and long distance calls. Updates will be provided as we learn more.
Posted Dec 06, 2022 - 09:31 MST
This incident affected: Email, Calendar, & Collaboration (Telephones).