Partial Civitas Outage

Incident Report for Utah Valley University

Resolved

The Civitas outage affecting data accuracy has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Nov 29, 2023 - 09:08 MST

Monitoring

A fix has been applied and Civitas data should be available and accurate. We will continue to monitor Civitas data accuracy closely.
Posted Nov 28, 2023 - 10:34 MST

Identified

We have identified a partial Civitas outage affecting data accuracy. Updates will be provided as we learn more.
Posted Nov 27, 2023 - 10:05 MST
This incident affected: General IT Services.