Partial UVU.edu Outage
Incident Report for Utah Valley University
Resolved
The uvu.edu outage affecting uvu.edu sub pages has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Nov 14, 2022 - 10:34 MST
Monitoring
A fix has been applied and all UVU.edu sub pages should be available. We will continue to monitor UVU.edu closely.
Posted Nov 14, 2022 - 08:53 MST
Investigating
We are investigating reports of a partial uvu.edu outage where users are being redirected back to the home page from subpages. Updates will be provided as we learn more.
Posted Nov 14, 2022 - 08:28 MST
This incident affected: General IT Services.