CS Computer Lab Login Delays

Incident Report for Utah Valley University

Identified

The login issues impacting multiple Computer Science Building lab computers persists, and we are continuing to investigate. Additional updates will be provided as we work towards resolution.
Posted Feb 10, 2026 - 10:33 MST

Investigating

We are investigating reports of a delayed and/or failed logins to some of the Computer Science building lab computers. Updates will be provided as we learn more.
Posted Feb 09, 2026 - 12:16 MST
This incident affects: General IT Services.