UVU Service Center and Confluence Search Partial Outage
Incident Report for Utah Valley University
Resolved
This incident has been resolved. Please contact the Service Desk if you continue to experience issues.
Posted Sep 17, 2024 - 00:00 MDT
Monitoring
A fix has been implemented for the partial UVU service center and Confluence outage. We will continue to monitor the results. Please contact the Service Desk if you experience further issues.
Posted Sep 16, 2024 - 16:01 MDT
Identified
We have identified a partial UVU service center and Confluence outage.
Please reference the Atlassian status page for more information. https://confluence.status.atlassian.com/incidents/rxtk5z9hmnkq
https://jira-service-management.status.atlassian.com/incidents/m0krdbn4nkkl
Updates will be provided as we learn more.
Posted Sep 16, 2024 - 11:32 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services).