Partial UVU Systems Outage (5 Apr 2023)
Incident Report for Utah Valley University
Resolved
The partial UVU systems outage affecting students, faculty and staff has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Apr 12, 2023 - 10:58 MDT
Monitoring
A fix has been applied and network performance should be fully restored to all services previously affected. We will continue to monitor the network closely.
Posted Apr 08, 2023 - 16:28 MDT
Update
We are continuing to work on a fix for this issue. There is a general network problem causing issues with performance. Restoration of impacted systems is currently the priority.
Posted Apr 06, 2023 - 16:32 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2023 - 10:16 MDT
Update
Network performance outage is also affecting Canvas for all users.
Posted Apr 06, 2023 - 09:39 MDT
Update
After completing scheduled maintenance to address issues related to network performance, some services have been slow to return to full functionality and may be unavailable.
Posted Apr 06, 2023 - 08:34 MDT
Identified
We have identified the network performance issues affecting multiple services. Updates will be provided as we learn more.
Posted Apr 05, 2023 - 17:25 MDT
Investigating
We are investigating reports of network performance issues and slowness affecting multiple services. Updates will be provided as we learn more.
Posted Apr 05, 2023 - 17:03 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services), Network & Wireless (Wireless Network, Wired Network, Virtual Private Networks), Teaching, Learning, & Classrooms (Canvas), Accounts & Access (Password Management Tools), Software, Websites & Apps (myUVU), Storage, Servers, & Backups (Virtualization), and General IT Services.