Civitas Outage
Incident Report for Utah Valley University
Resolved
This incident has been resolved. Please contact the Service Desk if you continue to experience issues.
Posted Apr 20, 2021 - 16:33 MDT
Monitoring
A fix has been applied and Civitas should be available. We will continue to monitor Civitas closely.
Posted Apr 20, 2021 - 16:18 MDT
Investigating
We are investigating reports of a Civitas outage affecting Illume Students, Illume Courses, and Illume Impact. Schedule Wizard may also be impacted. Updates will be provided as we learn more.
Posted Apr 20, 2021 - 10:52 MDT
This incident affected: Business Applications & Reporting (Data Reports).