Partial WolverineTrack Outage

Incident Report for Utah Valley University

Resolved

The partial WolverineTrack outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Sep 10, 2024 - 08:03 MDT

Monitoring

A fix has been applied and WolverineTrack, myUVU Student, and the UVU mobile app widgets should be available. We will continue to monitor these services closely.
Posted Sep 09, 2024 - 17:32 MDT

Update

This is also affecting some myUVU Student and UVU mobile app widgets. Updates will be provided as we learn more.
Posted Sep 09, 2024 - 16:35 MDT

Identified

We have identified a partial WolverineTrack outage. Updates will be provided as we learn more.
Posted Sep 09, 2024 - 12:45 MDT
This incident affected: Registration and Planning (Wolverine Track).