Registration Partial Outage
Incident Report for Utah Valley University
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 13:40 MDT
Monitoring
A fix has been deployed for this issue. If you experience an issue dropping your class please log out, clear your cache and cookies, and then log back into myUVU and attempt to drop the class again. If you need assistance or continue to experience issues please contact the Service Desk.
Posted Jul 01, 2020 - 11:01 MDT
Update
We have found the cause of the registration issue when dropping a class and are currently working to resolve it. If you are experiencing this issue please contact the Service Desk where they will assist you in dropping the class.
Posted Jun 12, 2020 - 09:25 MDT
Identified
We have identified an issue with registration where some students are experiencing problems when dropping classes. It is being worked on. An update will be provided when we have more information.
Posted Jun 10, 2020 - 14:57 MDT
This incident affected: General IT Services.