Canvas Document Viewer Issue
Incident Report for Utah Valley University
Resolved
The Canvas Document Viewer outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Sep 14, 2022 - 08:04 MDT
Monitoring
A fix has been applied and the Canvas document viewer should be available to all users. We will continue to monitor Canvas closely.
Posted Sep 13, 2022 - 17:04 MDT
Identified
We have identified a partial outage affecting the document viewer within Canvas. Updates will be provided as we learn more.
Posted Sep 13, 2022 - 16:43 MDT
This incident affected: Teaching, Learning, & Classrooms (Canvas).