Microsoft Authentication Outage
Incident Report for Utah Valley University
Resolved
The Microsoft authentication outage affecting online client login has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Aug 16, 2021 - 13:48 MDT
Monitoring
The servers have synced and Microsoft Authentication should be available through the web client. We will continue to monitor it closely.
Posted Aug 16, 2021 - 13:03 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 16, 2021 - 12:59 MDT
Identified
We have identified a Microsoft authentication outage affecting users attempting to sign-in on the online client. This should be resolved shortly once the Microsoft Servers sync.
Posted Aug 16, 2021 - 12:53 MDT
This incident affected: Email, Calendar, & Collaboration (Employee Email, Teams) and Accounts & Access (UVU Accounts).