MS Teams meeting connectivity Issues
Incident Report for Utah Valley University
Resolved
To help us troubleshoot this ongoing issue, if you are in a Teams meeting where all its participants are disconnected, please rate the call after the meeting and contact the Service Desk to provide the following information;
- Time/Duration of disconnect
- Meeting name
- Meeting participants
Posted Jun 24, 2020 - 09:22 MDT
Investigating
Investigating: Some users are reporting connectivity issues when using Microsoft Teams calls & meetings.
Posted Jun 15, 2020 - 14:09 MDT
This incident affected: Email, Calendar, & Collaboration (Teams).