Partial Wireless Outage
Incident Report for Utah Valley University
Resolved
The partial wireless outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Nov 18, 2020 - 13:56 MST
Monitoring
A fix has been applied and wireless should be available to all users across campus. We will continue to monitor the wireless network closely.
Posted Nov 18, 2020 - 13:32 MST
Identified
We have identified a partial wireless outage affecting some users across campus. A fix is being applied. Updates will be provided as we learn more.
Posted Nov 18, 2020 - 13:10 MST
This incident affected: Network & Wireless (Wireless Network).