Network Outage
Incident Report for Utah Valley University
Resolved
The network outage in the Business Resource Center on the 2nd floor has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Oct 19, 2022 - 19:04 MDT
Investigating
We are investigating reports of a network connectivity outage in the Business Resource Center on the 2nd floor. Updates will be provided as we learn more.
Posted Oct 19, 2022 - 15:03 MDT
This incident affected: Network & Wireless (Wireless Network, Wired Network).