OneNote Sync Issues
Incident Report for Utah Valley University
Resolved
OneNote is syncing correctly again. Please conact the Service Desk if you experience further issues.
Posted Jan 11, 2021 - 17:05 MST
Identified
We have identified an issue preventing OneNote from syncing with other platforms like Teams. Updates will be provided as we learn more.
Posted Jan 11, 2021 - 13:11 MST
This incident affected: Software, Websites & Apps (Office 365).