Canvas - Site cannot be reached error
Incident Report for Utah Valley University
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 14:39 MDT
Monitoring
When accessing Canvas, users were seeing an error indicating the "site cannot be reached." Canvas Engineers were able to identify the error and applied a fix, which should resolve these errors. We're monitoring the results, and will provide an update shortly. status.instructure.com
Posted Jul 07, 2020 - 13:09 MDT
This incident affected: Teaching, Learning, & Classrooms (Canvas).