Partial SRI Outage
Incident Report for Utah Valley University
Resolved
Please contact the Service Desk if you experience any more issues with SRI submissions.
Posted May 10, 2021 - 13:37 MDT
Identified
We have identified a partial SRI outage that is affecting students ability to submit the survey after filling it out. Please try submitting the survey again after 5-10 minutes. We are working to resolve the issue. Updates will be provided as we learn more.
Posted Apr 29, 2021 - 16:45 MDT
This incident affected: Teaching, Learning, & Classrooms (SRI).