Wolverine Track Upgrade Issues
Incident Report for Utah Valley University
Resolved
The recent Wolverine Track / Degree Works upgrade issue is resolved. Please contact the Service Desk if you are still seeing this issue.
Posted Dec 02, 2020 - 09:17 MST
Update
Most services have been restored and efforts to verify the data will continue through Tuesday. Please contact the Service Desk if you are still seeing this issue.
Posted Nov 30, 2020 - 15:50 MST
Identified
We have identified some issues with the recent Wolverine Track / Degree Works upgrade. Transfer credit is not applying properly and What-If Audits are not functioning. IT staff is working on the issue and restoring the missing data. Please contact the Service Desk if you are affected by this issue.
Posted Nov 30, 2020 - 12:20 MST
This incident affected: myUVU Services (myUVU Student Services).