Access problems with UVU Applications
Incident Report for Utah Valley University
Resolved
This incident has been resolved. Please contact the Service Desk if you continue to experience issues.
Posted Jan 16, 2021 - 12:55 MST
Monitoring
The UVU systems impacted by this issue have recovered and are available. Please contact the Service Desk if you are still experiencing issues.
Posted Jan 16, 2021 - 10:21 MST
Identified
We have identified the issue and applied a fix. Most services have been restored. Please contact the Service Desk if you are having problems accessing UVU applications.
Posted Jan 16, 2021 - 09:47 MST
Investigating
We are investigating an issue affecting access to multiple UVU applications. Updates will be provided as we learn more.
Posted Jan 16, 2021 - 09:06 MST
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services).