Partial network outages at Main Campus and Thanksgiving Point
Incident Report for Utah Valley University
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 10:56 MDT
Monitoring
Thanksgiving Point network issues have been resolved and Main Campus issues are limited to low impact utility networks. Please contact the Service Desk if you continue to experience issues.
Posted Mar 27, 2020 - 09:31 MDT
Investigating
We have received reports of network outages at the Main Campus and thanksgiving point. It is being looked into.
Posted Mar 27, 2020 - 08:54 MDT
This incident affected: General IT Services.