uvu.jobs Website and PeopleAdmin Outage
Incident Report for Utah Valley University
Resolved
The uvu.jobs website and PeopleAdmin outage has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jan 15, 2021 - 14:11 MST
Monitoring
A fix has been applied and the uvu.jobs website and PeopleAdmin should be available to all users again. We will continue to monitor this closely.
Posted Jan 15, 2021 - 13:29 MST
Identified
We have identified an outage affecting the uvu.jobs website and PeopleAdmin. The vendor has been notified and is working on it. Updates will be provided as we learn more.
Posted Jan 15, 2021 - 13:01 MST
This incident affected: General IT Services.