Wolverine Track Outage
Incident Report for Utah Valley University
Resolved
The Wolverine Track outage affecting all users has been resolved. Please contact the Service Desk if you experience any more issues.
Posted May 18, 2022 - 09:41 MDT
Monitoring
A fix has been applied and Wolverine Track should be available for all users. We will continue to monitor Wolverine Track closely. We encourage all affected users to reload any bowser tab that had Wolverine Track open to reset your session. Please contact the Service Desk if you are still having issues.
Posted May 18, 2022 - 07:47 MDT
Identified
We have identified a Wolverine Track outage affecting all users and are working to resolve the issue. Updates will be provided as we learn more.
Posted May 18, 2022 - 07:31 MDT
This incident affected: Registration and Planning (Wolverine Track).