Network outage Outage
Incident Report for Utah Valley University
Resolved
We have resolved the network outage affecting Hangar B. Please contact the Service Desk if you experience further issues.
Posted Feb 24, 2021 - 12:56 MST
Identified
We have identified a Network outage affecting Hanger B. Updates will be provided as we learn more.
Posted Feb 24, 2021 - 12:22 MST
This incident affected: Network & Wireless (Wireless Network, Wired Network).