Major DNS Outage
Incident Report for Utah Valley University
Resolved
The DNS outage affecting Qualtrics and Concur has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Jul 22, 2021 - 12:23 MDT
Monitoring
A fix has been applied and Concur and Qualtrics should be available to users. We will continue to monitor the DNS servers that connect to Concur and Qualtrics closely.
Posted Jul 22, 2021 - 11:51 MDT
Identified
We have identified a worldwide DNS outage affecting the ability to access Concur and Qualtrics surveys. COVID-19 testing has been impacted by this outage. Updates will be provided as we learn more.
Posted Jul 22, 2021 - 10:24 MDT
This incident affected: myUVU Services (myUVU General Services, myUVU Student Services, myUVU Employee Services) and Email, Calendar, & Collaboration (Data Reports).