Wasatch Campus network outage
Incident Report for Utah Valley University
Resolved
Power has been restored for over a two hours. We do not anticipate any further power outages. Please contact the Service desk if you are still having technical issues.
Posted Feb 19, 2020 - 21:16 MST
Update
Power has been restored at the Wasatch Campus and all network systems have been restored. Please contact the Service Desk if you are still experiencing any technical issues.
Posted Feb 19, 2020 - 18:34 MST
Monitoring
Wasatch campus is currently experiencing a power outage for the entire campus. We do not currently have an estimated time for the power to be restored. We will update as soon as we have more information.
Posted Feb 19, 2020 - 16:55 MST
Identified
Wasatch campus experienced a power outage. Some networking systems may be unavailable temporarily. We will update as we gain more knowledge on the situation.
Posted Feb 19, 2020 - 16:39 MST