UVU.jobs and PeopleAdmin Outage
Incident Report for Utah Valley University
Resolved
The UVU.jobs and PeopleAdmin outage users has been resolved. Please contact the Service Desk if you experience any more issues.
Posted Oct 06, 2022 - 13:12 MDT
Monitoring
A fix has been applied and UVU.Jobs and PeopleAdmin should be available to all users. We will continue to monitor both systems closely.
Posted Oct 06, 2022 - 12:52 MDT
Identified
We have identified a UVU.Jobs and PeopleAdmin outage affecting access to these systems. Updates will be provided as we learn more.
Posted Oct 06, 2022 - 12:32 MDT
This incident affected: Employee and HR Services (HR and Hiring Services).