Confluence: Degraded functionality for Confluence Cloud
Incident Report for Utah Valley University
Resolved
Atlassian has resolved this incident and is continuing to monitor Confluence Cloud services. Please see their Statuspage incident for additional details https://confluence.status.atlassian.com/incidents/t26q0mv3tdgf.
Posted Jun 03, 2020 - 17:07 MDT
Update
We have partially recovered the search functionality and the team is working on determining the root cause for the degraded functionality impacting Confluence Cloud and Jira Service Desk. We are investigating and will post updates within the next hour.
Posted Jun 03, 2020 - 15:02 MDT
Update
This incident affects: View Content and Search.
Posted Jun 03, 2020 - 14:24 MDT
Identified
Atlassian is investigating an issue that is impacting the UVU Confluence Cloud instance.
Posted Jun 03, 2020 - 14:13 MDT
This incident affected: General IT Services.