Chat in Teams unavailable
Incident Report for Utah Valley University
Resolved
Most reported issues have been resolved. You may need to restart Teams to apply the fix. Please contact the Service Desk if you continue to encounter any issues.
Posted Apr 21, 2020 - 14:51 MDT
Update
Chat in Teams is temporarily unavailable. A fix has been applied which should take effect over the next hour. We will provide an update when we know more.
Posted Apr 21, 2020 - 13:49 MDT
Monitoring
Chat in Teams is temporarily unavailable. A fix has been applied and will take effect shortly. We will provide an update when we know more.
Posted Apr 21, 2020 - 13:26 MDT
This incident affected: General IT Services.